Unterstützte Geräte

Kompatibilitätszusagen

Auf folgenden Geräten kannst du Selfapy nutzen

Unterstützte Geräte

Der Selfapy-Kurs

Der Selfapy-Kurs ist nur im Web-Browser unter app.selfapy.com verfügbar. Dieser läuft unabhängig vom Betriebssystem auf allen Geräten, die über einen der folgenden Web-Browser verfügen:

Desktop & Laptop

  • Google Chrome (Version 90.0 oder höher)
  • Mozilla Firefox (Version 88.0 oder höher)
  • Safari (Version 14.0 oder höher)
  • Microsoft Edge (Version 90.0 oder höher)

Mobile Geräte

  • Google Chrome (Version 90.0 oder höher)
  • Safari (Version 14.0 und höher)

Die Kurs-Begleiter-App

Die Kurs-Begleiter-App mit Zusatzfunktionen zum Kurs kann im App- und PlayStore heruntergeladen werden und läuft auf allen Smartphones mit folgenden Betriebssystemen:

  • Version iOS 12 oder höher
  • Version Android 8.0 oder höher